ERP资源中心交流天地平台/环境/数据库 871能在以下环境中运行吗?

1  /  2  页   12 跳转 查看:3688

[提问] 871能在以下环境中运行吗?

871能在以下环境中运行吗?

win2008+SQL2005的环境中,我安装完后,无法初始化数据库。提示连接数据库时SA错误。
 

回复:871能在以下环境中运行吗?

按照871安装说明来说,win2008是没有提到的,应该是不支持的,如果是客户用不建议,如果是自己测试用,可以试试
 

回复:871能在以下环境中运行吗?

补充:初始化数据库时提示下述信息

系统管理

Microsoft OLE DB Provider for SQL Server
用户'sa'登录失败。

                          确定
 

回复:871能在以下环境中运行吗?

补充:初始化数据库时提示下述信息

系统管理

Microsoft OLE DB Provider for SQL Server
用户'sa'登录失败。

                          确定
 

回复:871能在以下环境中运行吗?

补充:初始化数据库时提示下述信息

系统管理

Microsoft OLE DB Provider for SQL Server
用户'sa'登录失败。

                          确定
 

回复:871能在以下环境中运行吗?

是不是MDAC组件不支持啊
 

回复:871能在以下环境中运行吗?

安装完好后,第一次会叫你配置数据库的服务器,与sa的密码,如果没有,就不能再进配置了,但是可以在\U8SOFT\Installer\SetupConfigure.exe 运行它后,就可以配置了,配置好后才可以在系统管理里创建初始化数据库,有些朋友是用的重新安装软件,但很麻烦.
不知道是不是这个问题,我也是才学习871的,呵呵
最后编辑stillnight 最后编辑于 2008-11-06 09:58:23
 

回复:871能在以下环境中运行吗?

今天遇到了win2003sp2+sql2005sp2+871
初始化也报这错
重装sql解决滴
早看到楼上的,也许不用那麻烦了
 

回复:871能在以下环境中运行吗?

估计就是环境的问题,建议还是不要用WIN2008了
 

回复:871能在以下环境中运行吗?

这个是SA密码访问错误的问题,跟2008有什么关系呢?
只要安装了FRAMEWORK2.0SP1,应该就可以支持U871;
还是检查SQL2005的设置吧!
 
1  /  2  页   12 跳转

版权所有:用友软件股份有限公司-ERP产品支持部

Powered by Discuz!NT 2.0.1214    Copyright © 2001-2017 Comsenz Inc.
Processed in 0.0468753 second(s) , 4 queries.
返顶部